Смартсорсинг.ру

Сообщество руководителей ИТ-компаний, ИТ-подразделений и сервисных центров

Статьи в блогах Вопросы и ответы Темы в лентах Пользователи Компании Лента заказов Курс по ITSM

How do I clone Windows 8.1 from SSD to USB Drive?

Ok, here's the scoop. My wife's laptop died. It was the HDD. I installed a brand new SSD, did a clean install of Windows 8.1, updated Windows with all the new updates, installed the drivers for the laptop as well as Microsoft Office.
 
 
Now I would like to have a SSD to a USB drive. I just spent an entire week setting up her laptop all over again. I'd like to create an HDD.
 
I forgot to create a partition on the SSD. I simply installed everything on the SSD. There is presently 30 GB of 240GB of OS, data, etc. on the SSD. Here's my big question:
 
How do I clone Windows 8.1 from SSD to 64 GB USB Drive?
 
Please help me if you can!
 
I have not found the right solution from the...

Читать ответы

HOW TO TROUBLESHOOT: MACBOOK PRO OS X PANIC ERROR?

I am using Macbook pro OS X, its been more than a year and I never had any problems with it. But then yesterday when I came back home after a week of vacation I found the machine to be throwing panic error messages as pasted below. The machine wasn't shut down when I was out of town for a week. Not sure why its happening. Please help me to resolve this problem. I have already tried rebooting the machine in safe mode & in normal mode, but still its not working.
 
I didn't find the right solution from the internet.
References: 
 
http://www.tekgst.com/forums/f45/how-tr ... or-253081/
 

Читать ответы

Messed up a file conversion

So I downloaded a large file in 8 parts and extracted them with winrar. When they were done extracting each of them contained a .iso file. I was trying to figure out how to mount them and ended up double clicking it. It gave me the option to convert to a winrar archive and I made the mistake of clicking that. Now I cant figure out how to go back. I deleted all of the extracted files and re downloaded the files and extracted again, but now they are all automatically winrar archives instead of .iso files. Is there any way to fix this?
 
 
I didn't find the right solution from the internet.
References: 
 
http://www.efnhjov.com/forums/hyperx-fury-hx318c
 

Читать ответы

Hotspot Shield question

Hotspot shield is active and it has elite status but all websites except homepage of google and outlook do not connect. How can i solve this issue plz?
 
I didn't find the right solution from the internet.
References: 
 
http://e107.gute.de/e107_plugins/forum/forum_viewtopic.php?38181
 

Читать ответы

How to check if computer's port is working?

Hey guys,
So I have a port I need to check if its working correctly (parallel port)
Is there a way to check it without connecting device to it?
 
Thanks
 
I didn't find the right solution from the internet.
References: 
 
http://www.pwshist.com/forums/f9/
 

Читать ответы

Free IP Ping Software

Hello all. I'm wondering if anyone has some recommendations for free IP pinging software that constantly ping's a IP address and then when it consecutively fails, it sends off an email notification? I was using the free EMCO Ping Software until I realized that I needed to ping more than 5 IP devices.. Any recommendations that is free for business use? I searched Google but couldn't find anything that I was looking for. Thanks in advanced!

 

I didn't find the right solution from the internet.
References: 

http://www.txbbst.com/forums/f9/free-ip-ping-software-279689/

 

Marketing Explainer Video

Читать ответы

UDP TELEMETRY SOFTWARE QUESTION

if my pc and PS4 were on the same network, are there UDP telemetry softwares out there that can read info from my PS4 playing F1? Or is that only mobile devices that can do that? 

Please help...

I didn't find the right solution from the Internet.
References
http://forums.codemasters.com/discussion/55252/udp-telemetry-software-question

Читать ответы

Unnecessary Upgrade

A friend of mine has asked me to help with an upgrade (new build). But after looking over what he already has I came to the conclusion that an upgrade at this time wouldn't yield enough results to be worth it. But I wanted to get a second opinion.
 
He currently has:
 
CPU: AMD FX-9590
GPU: Nvidia GTX 960
RAM: 8GB DDR3
HDD: 2TB
SSD: 500GB
 
The best I came up with for him was a Ryzen 7 1800X with 16Gb DDR4 for £600-700 for a 1.5x boost in CPU performance only
 
Or an i7 6950X with 16Gb DDR4 for ~£1000 for a 2x boost in CPU performance only.
 
I know this is going to down to opinion but I didn't see either of those as a worth while direction other than mostly power management...

Читать ответы

Dewe 43 'RAM failed'

Hello
 
Having problems with a Dewe 43. When starting up Dewesoft the settings screen shows this error:
 
'Unable to exit settings - Device Error: $10000009 - RAM failed'
 
Previously when this occurred power cycling the Dewe 43 solved it, but now this does not work.
 
Hardware version is 1.3
 
Firmware version is 6.1.3.16
 
Any advice?
 
Thank You!!!
 
I didn't find the right solution from the Internet.
References
https://www.dewesoft.com/forum/posts/396

 

Читать ответы

know that the first time you will use online ?

Could you recreate the emails, documents and photos on your home computer in the event of a virus or hard drive failure? If your computer was stolen would you be able to recreate or restore all the memories taken? With Empyreal Systems Online Backup you could rest easy that no matter what your data is safe and accessible only by you 24x7x365Online Backup by Empyreal Systems

Please Help.
Thanks!
 
I did not find the right solution from the internet.
References:
-http: //filestore72.info/download.php? Id = df4ab930
 
 
 
 
 

 

Читать ответы